<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Research sheds light on best times to hunt bucks - The Panolian | The Panolian</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.panolian.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1601263585" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni/media/css/normalize.css?1601263585" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni/media/css/base.css?1601263585" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/style.css?1601263585" />

        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1601263585"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/favicon-panolian.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Research sheds light on best times to hunt bucks - The Panolian" />
<meta property="og:description" content="Researchers attached GPS collars to more than 40 bucks aged 2 years or older for a Mississippi-based buck movement study. Locations were recorded every 15 minutes throughout deer season. (File photo by MSU Extension Service) By Bronson Strickland MSU Extension Service “Where are all the bucks?” Several years ago, Larry Castle, formerly of Mississippi Department &hellip;" />
<meta property="og:url" content="https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/" />
<meta property="og:site_name" content="The Panolian" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-11-19T17:16:34-06:00" />
<meta property="og:image" content="https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=1024,731" />
<meta property="og:image:secure_url" content="https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=1024,731" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="731" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Researchers attached GPS collars to more than 40 bucks aged 2 years or older for a Mississippi-based buck movement study. Locations were recorded every 15 minutes throughout deer season. (File photo by MSU Extension Service) By Bronson Strickland MSU Extension Service “Where are all the bucks?” Several years ago, Larry Castle, formerly of Mississippi Department [&hellip;]" />
<meta name="twitter:title" content="Research sheds light on best times to hunt bucks - The Panolian" />
<meta name="twitter:image" content="https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panolian.com/#website","url":"https://panolian.com/","name":"The Panolian","potentialAction":{"@type":"SearchAction","target":"https://panolian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/#primaryimage","url":"https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg","width":2100,"height":1500},{"@type":"WebPage","@id":"https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/#webpage","url":"https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/","inLanguage":"en-US","name":"Research sheds light on best times to hunt bucks - The Panolian","isPartOf":{"@id":"https://panolian.com/#website"},"primaryImageOfPage":{"@id":"https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/#primaryimage"},"datePublished":"2020-11-19T17:16:34-06:00","dateModified":"2020-11-19T17:16:34-06:00","author":{"@id":"https://panolian.com/#/schema/person/c4a11f69ec521a5a1e1f378febe8cd28"}},{"@type":["Person"],"@id":"https://panolian.com/#/schema/person/c4a11f69ec521a5a1e1f378febe8cd28","name":"WordPress.com VIP","image":{"@type":"ImageObject","@id":"https://panolian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=96&d=mm&r=pg","caption":"WordPress.com VIP"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.panolian.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panolian &raquo; Research sheds light on best times to hunt bucks Comments Feed" href="https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/panolian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://panolian.com/_static/??-eJxljNsKgCAQBX8oW6XbU/QteYG2TMM1yr9PgiLo7TBnGDg2hk7ZXRsCRQR6pAmVd1Su6MpMCvgqM0HM/yL9+Y6/dYeQIkjr1cIsyjCGBBSTNU93WHvR8przqhPNBW5oMPA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panolian.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panolian.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://panolian.com/wp-includes/css/admin-bar.min.css?m=1604003714g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panolian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panolian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panolian.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panolian.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panolian.com/wp-content/themes/2016-bni/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panolian.com/wp-content/themes/2016-batesville-child/style.css?ver=1601263585' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panolian.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script type='text/javascript' src='https://panolian.com/wp-includes/js/jquery/jquery.js?m=1604003715g'></script>
<link rel="https://api.w.org/" href="https://panolian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://panolian.com/wp-json/wp/v2/posts/273644" /><link rel='shortlink' href='https://panolian.com/?p=273644' />
<link rel="alternate" type="application/json+oembed" href="https://panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanolian.com%2F2020%2F11%2F19%2Fresearch-sheds-light-on-best-times-to-hunt-bucks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanolian.com%2F2020%2F11%2F19%2Fresearch-sheds-light-on-best-times-to-hunt-bucks%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127416548-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-127416548-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31e6460cb01b3891d02562';
          var adm_dam_id = '5f31e7beda6fa904f9fb88cd';
          var adm_dpm_id = '5f31e6efbb23623aed7b2909';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/jtymwQ80I_JzZKzIGQzTIljikVl3J1qyMzs5vI6NlHSzbaflgmaZ7cvFjNsrPXiQbdlGmjWpEMVuUg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

			googletag.defineSlot('/1613683/BTS-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/BTS-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/BTS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/BTS-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/BTS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/BTS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/11/19/research-sheds-light-on-best");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/BTS-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/BTS-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/BTS-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/BTS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/BTS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/BTS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/BTS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/BTS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/BTS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/BTS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/BTS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/BTS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/BTS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/BTS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/BTS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/BTS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/BTS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/BTS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/BTS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/BTS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/BTS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/BTS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/BTS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/BTS-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_g36mdq6mggloxynz3hoh2smgn4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://panolian.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://panolian.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
			<li><a href="https://panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://panolian.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://panolian.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
  <li><a href="https://panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
  <li><a href="https://marketplace.panolian.com/Adhunter/Panolian/" title="" rel="nofollow">Classifieds</a></li>
  <li><a href="https://panolian.com/category/batesville-beyond" title="" rel="nofollow">Batesville &amp; Beyond</a></li>
	<li><a href="https://subscriptions.panolian.com/CircStore/Account/Login?vendor=DirXion&prodId=TP">E-Edition</a></li>
	<li><a href="http://1180.newstogo.us/editionviewer/default.aspx?Edition=a2f89c13-2045-4249-bb79-3b3ccc8d88b1">Special Sections</a></li>
</ul>							<p class="date">
								November 19, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">66&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://panolian.com">
									<img src="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/logo-panolian.png" alt="The Panolian" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://panolian.com">
									<img class="logo" class="logo" src="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/logo-panolian.png" alt="The Panolian" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://panolian.com">Home</a></li>

	<li class="news "><a href="https://panolian.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://panolian.com/category/news/batesville-news/" title="" rel="bookmark">Batesville</a></li>
							<li><a href="https://panolian.com/category/news/panola-county-news/" title="" rel="bookmark">Panola County</a></li>
							<li><a href="https://panolian.com/category/news/school-news/" title="" rel="bookmark">School</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<h3><a href="https://panolian.com/2020/11/19/sba-economic-injury-disaster-loans-now-available/" rel="bookmark" title="SBA Economic Injury Disaster Loans Now Available ">SBA Economic Injury Disaster Loans Now Available </a></h3>										
							<h4 class="date">Thursday, November 19, 2020 11:50 am</h4>
							<p>By Carrie Stanbaugh Certain small businesses, farming cooperatives and nonprofits in Panola County that suffered financial losses due directly to the excessive rain and flooding&nbsp;... 
								<span class="meta">
									<a href="https://panolian.com/2020/11/19/sba-economic-injury-disaster-loans-now-available/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panolian.com/2020/11/19/sba-economic-injury-disaster-loans-now-available/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://panolian.com/2020/11/18/covid-19-cases-up-here-around-state/" rel="bookmark" title="COVID-19 cases up here, around state">COVID-19 cases up here, around state</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panolian.com/2020/11/17/rotarys-gateway-event-another-success/" rel="bookmark" title="Rotary’s Gateway event another success">Rotary’s Gateway event another success</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panolian.com/2020/11/17/county-thinking-about-dispensaries/" rel="bookmark" title="County thinking about dispensaries">County thinking about dispensaries</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>

	<li class="sports"><a href="https://panolian.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://panolian.com/category/sports/schools/" title="" rel="bookmark">Schools</a>
									<ul>
											<li><a href="https://panolian.com/category/sports/schools/south-panola" title="" rel="bookmark">South Panola</a></li>
											<li><a href="https://panolian.com/category/sports/schools/north-panola" title="" rel="bookmark">North Panola</a></li>
											<li><a href="https://panolian.com/category/sports/schools/north-delta" title="" rel="bookmark">North Delta</a></li>
										</ul>
							</li>
            </ul>

            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/" rel="bookmark">
								<img width="1024" height="731" src="https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg 2100w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=300,214 300w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=768,549 768w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=1024,731 1024w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=1536,1097 1536w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=2048,1463 2048w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=622,444 622w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=490,350 490w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/" rel="bookmark" title="Research sheds light on best times to hunt bucks">Research sheds light on best times to hunt bucks</a></h3>										
							<h4 class="date">Thursday, November 19, 2020 11:16 am</h4>
							<p>Researchers attached GPS collars to more than 40 bucks aged 2 years or older for a Mississippi-based buck movement study. Locations were recorded every 15&nbsp;... 
								<span class="meta">
									<a href="https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://panolian.com/2020/11/17/college-pro-roundup/" rel="bookmark" title="College / Pro Roundup">College / Pro Roundup</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panolian.com/2020/11/17/tigers-over-bulldogs-on-the-hardcourt/" rel="bookmark" title="Tigers over Bulldogs on the hardcourt">Tigers over Bulldogs on the hardcourt</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panolian.com/2020/11/17/sp-soccer-sweeps-cleveland-at-home/" rel="bookmark" title="SP soccer sweeps  Cleveland at home">SP soccer sweeps  Cleveland at home</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="obits"><a href="https://panolian.com/category/obituaries/">Obits</a></li>

	<li class="opinion"><a href="https://panolian.com/category/opinion/">Opinion</a>
			</li>

	<li class="lifestyles"><a href="https://panolian.com/category/lifestyles/">Panola People</a></li>

	<li class="crime"><a href="https://panolian.com/category/crime/">Crime</a></li>

		


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://panolian.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Panolian..." onfocus="if(this.value=='Search The Panolian...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Panolian...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="444" src="https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg 2100w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=300,214 300w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=768,549 768w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=1024,731 1024w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=1536,1097 1536w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=2048,1463 2048w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=622,444 622w, https://panolian.com/wp-content/uploads/sites/40/2020/11/eo20201120_deer.jpg?resize=490,350 490w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Cutline: Researchers attached GPS collars to more than 40 bucks aged 2 years or older for a Mississippi-based buck movement study. Locations were recorded every 15 minutes throughout deer season. (File photo by MSU Extension Service)

 

Alt text: A deer with antlers standing in the snow.</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Research sheds light on best times to hunt bucks</h2>

										<div class="byline">
											
											<a href="https://panolian.com/author/wpcomvip/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=120&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=240&#038;d=mm&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://panolian.com/author/wpcomvip/" rel="bookmark">WordPress.com VIP</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:vip+wpcomvip@matticspace.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:16 am Thursday, November 19, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Research sheds light on best times to hunt bucks. Researchers attached GPS collars to more than 40 bucks aged 2 years or older for a Mississippi-based buck movement study. Locations were recorded every 15 minutes throughout deer season. (File photo by MSU Extension Service)\r\n\r\n\r\nBy Bronson Strickland\r\nMSU Extension Service\r\n\r\n\u201cWhere are all the bucks?\u201d\r\n\r\nSeveral years ago, Larry Castle, formerly of Mississippi Department of Wildlife, Fisheries, and Parks (MDWFP), and Steve Demarais of the Mississippi State University Deer Lab got together to discuss what could be done to address deer hunter questions and concerns regarding where bucks were going during hunting season. For years, Larry and his team at MDWFP would get questions from hunters who were frustrated with not seeing the deer they think they should be seeing.\r\n\r\nThat question is justifiable in this age of trail cameras, meaning you have photographs of a particular buck or bucks, but you can never see them while hunting. The two deer biologists planned a research project where bucks were fitted with GPS-enabled collars to shed some light on the issue. Over the course of two years, researchers attached GPS collars to more than 40 bucks aged 2 years or older, and buck locations were recorded every 15 minutes throughout deer season.\r\n\r\nWhat deer biologists have known for decades is that deer move every day. Period. Aside from times when a deer may be sick and stays bedded for long periods to convalesce, deer have to move every day to find food. When the data started coming in, it wasn\u2019t surprising to see deer moving every day during both daytime and nighttime hours.\r\n\r\nIn October and November, about one-third of buck movements occurred during daytime hours. Movements increased to more than 40% during the rut. Also, the daily distance traveled by bucks almost doubled when comparing travel distances before and during the rut.\r\n\r\nSo, as many long-time deer hunters have observed, the rut can be the best time to hunt because bucks are moving more, and a greater proportion of movements occur during daylight hours. The old saying about bucks \u201cgoing nocturnal,\u201d meaning they only move at night, is just not the case.\r\n\r\nOver the years, there have been many magazine articles written about where bucks bed, often referred to as \u201ca buck\u2019s bedroom.\u201d This is a topic we really wanted to examine and document.\r\n\r\nFirst, what does a buck\u2019s bedroom look like? Although the type of vegetation differed, structure of the vegetation was consistent. Bucks choose thick vegetation to hide, rest and ruminate. These buck bedding areas can be large areas -- on the scale of acres -- or smaller areas on the scale of square feet.\r\n\r\nSomething very interesting we uncovered was the great number of bedrooms bucks have. Many hunters, including myself, figured each buck had only a few secure places on the landscape that he would use for bedding. We were surprised to see that bucks have many bedrooms distributed all over the landscape.\r\n\r\nA buck may use 10 or more bedding areas in a single month. This finding was further supported by an analysis where we calculated the distance between the starting and ending location of a buck every 24 hours. We found that buck locations were typically 900 yards apart every 24 hours during the pre-rut and more than 1,500 yards apart during the rut. Clearly, with this extent of movement on the landscape, a buck needs a lot of bedrooms!\r\n\r\nAnother question that hunters and researchers were interested in answering was how far a buck moves each day. As you might imagine by now, it changes over the course of the year. During October and November, bucks averaged about 1,500 yards of movement each day, but during the rut, they averaged more than 2,000 yards each day.\r\n\r\nSo when should you hunt?\u00a0 Whenever you can. Our study demonstrated that bucks move every day, and they move during daylight hours. But if you had to pick just a few days to hunt a buck, you have greater odds of seeing him during the rut.\r\n\r\nWe are just beginning to uncover all these important metrics that will be of interest to both hunters and biologists, so stay tuned for more information from this landmark study in Mississippi.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d2d38948c4665cec2d5e5cc8251921bf&postHash=6bba253c2f54489fb7d8ec154c02ba5f&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><em><strong>Researchers attached GPS collars to more than 40 bucks aged 2 years or older for a Mississippi-based buck movement study. Locations were recorded every 15 minutes throughout deer season. (File photo by MSU Extension Service)</strong></em></p>
<p><em><strong><br />
</strong></em><strong>By Bronson Strickland</strong><br />
<strong>MSU Extension Service</strong></p>
<p>“Where are all the bucks?”</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Several years ago, Larry Castle, formerly of Mississippi Department of Wildlife, Fisheries, and Parks (MDWFP), and Steve Demarais of the Mississippi State University Deer Lab got together to discuss what could be done to address deer hunter questions and concerns regarding where bucks were going during hunting season. For years, Larry and his team at MDWFP would get questions from hunters who were frustrated with not seeing the deer they think they should be seeing.</p>
<p>That question is justifiable in this age of trail cameras, meaning you have photographs of a particular buck or bucks, but you can never see them while hunting. The two deer biologists planned a research project where bucks were fitted with GPS-enabled collars to shed some light on the issue. Over the course of two years, researchers attached GPS collars to more than 40 bucks aged 2 years or older, and buck locations were recorded every 15 minutes throughout deer season.</p>
<p>What deer biologists have known for decades is that deer move every day. Period. Aside from times when a deer may be sick and stays bedded for long periods to convalesce, deer have to move every day to find food. When the data started coming in, it wasn’t surprising to see deer moving every day during both daytime and nighttime hours.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>In October and November, about one-third of buck movements occurred during daytime hours. Movements increased to more than 40% during the rut. Also, the daily distance traveled by bucks almost doubled when comparing travel distances before and during the rut.</p>
<p>So, as many long-time deer hunters have observed, the rut can be the best time to hunt because bucks are moving more, and a greater proportion of movements occur during daylight hours. The old saying about bucks “going nocturnal,” meaning they only move at night, is just not the case.</p>
<p>Over the years, there have been many magazine articles written about where bucks bed, often referred to as “a buck’s bedroom.” This is a topic we really wanted to examine and document.</p>
<p>First, what does a buck’s bedroom look like? Although the type of vegetation differed, structure of the vegetation was consistent. Bucks choose thick vegetation to hide, rest and ruminate. These buck bedding areas can be large areas &#8212; on the scale of acres &#8212; or smaller areas on the scale of square feet.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Something very interesting we uncovered was the great number of bedrooms bucks have. Many hunters, including myself, figured each buck had only a few secure places on the landscape that he would use for bedding. We were surprised to see that bucks have many bedrooms distributed all over the landscape.</p>
<p>A buck may use 10 or more bedding areas in a single month. This finding was further supported by an analysis where we calculated the distance between the starting and ending location of a buck every 24 hours. We found that buck locations were typically 900 yards apart every 24 hours during the pre-rut and more than 1,500 yards apart during the rut. Clearly, with this extent of movement on the landscape, a buck needs a lot of bedrooms!</p>
<p>Another question that hunters and researchers were interested in answering was how far a buck moves each day. As you might imagine by now, it changes over the course of the year. During October and November, bucks averaged about 1,500 yards of movement each day, but during the rut, they averaged more than 2,000 yards each day.</p>
<p>So when should you hunt?  Whenever you can. Our study demonstrated that bucks move every day, and they move during daylight hours. But if you had to pick just a few days to hunt a buck, you have greater odds of seeing him during the rut.</p>
<p>We are just beginning to uncover all these important metrics that will be of interest to both hunters and biologists, so stay tuned for more information from this landmark study in Mississippi.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://panolian.com/2020/11/17/college-pro-roundup/">College / Pro Roundup</a></h4>
          <p>K.J. Jefferson scored on a two-yard touchdown in the fourth quarter as Arkansas fell 63-35 at Florida. Jordan Milton registered... <a href="https://panolian.com/2020/11/17/college-pro-roundup/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134173"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/';
      this.page.identifier = '273644 https://panolian.com/?p=273644';
      this.page.title = 'Research sheds light on best times to hunt bucks - The Panolian';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//panolian.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/12/rotary-student-of-the-month-2/" title="Permalink to Rotary Student of the Month" rel="bookmark">Rotary Student of the Month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/12/cte-student-of-month/" title="Permalink to CTE Student of Month" rel="bookmark">CTE Student of Month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/05/costume-fun-and-lots-of-candy-for-kids/" title="Permalink to Costume Fun and Lots of Candy for Kids" rel="bookmark">Costume Fun and Lots of Candy for Kids</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/05/boutique-eye-clinic-opens-in-taylor/" title="Permalink to Boutique Eye Clinic opens in Taylor" rel="bookmark">Boutique Eye Clinic opens in Taylor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/05/garden-club-awards-nwcc-scholarship/" title="Permalink to Garden Club awards NWCC scholarship" rel="bookmark">Garden Club awards NWCC scholarship</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_944631304"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_944631304');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/4/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/18/dont-try-this-pumpkin-cheeseball-at-home/" title="Permalink to Don’t try this pumpkin cheeseball at home" rel="bookmark">Don’t try this pumpkin cheeseball at home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/17/acapulco-gold-poses-some-real-dilemmas/" title="Permalink to Acapulco Gold poses some real dilemmas" rel="bookmark">Acapulco Gold poses some real dilemmas</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/12/celebrating-beautiful-days-thinking-of-blessings/" title="Permalink to Celebrating beautiful days, thinking of blessings" rel="bookmark">Celebrating beautiful days, thinking of blessings</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/12/its-a-great-day-to-have-a-great-day/" title="Permalink to It’s a great day to have a great day" rel="bookmark">It’s a great day to have a great day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/05/covid-floods-fire-and-now-zeta-its-2020/" title="Permalink to Covid, floods, fire, and now Zeta &#8211; it’s 2020" rel="bookmark">Covid, floods, fire, and now Zeta &#8211; it’s 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/19/research-sheds-light-on-best-times-to-hunt-bucks/" title="Permalink to Research sheds light on best times to hunt bucks" rel="bookmark">Research sheds light on best times to hunt bucks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/17/college-pro-roundup/" title="Permalink to College / Pro Roundup" rel="bookmark">College / Pro Roundup</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/17/tigers-over-bulldogs-on-the-hardcourt/" title="Permalink to Tigers over Bulldogs on the hardcourt" rel="bookmark">Tigers over Bulldogs on the hardcourt</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/17/sp-soccer-sweeps-cleveland-at-home/" title="Permalink to SP soccer sweeps  Cleveland at home" rel="bookmark">SP soccer sweeps  Cleveland at home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/17/lady-wave-whips-byhalia-47-21/" title="Permalink to Lady Wave whips Byhalia 47-21" rel="bookmark">Lady Wave whips Byhalia 47-21</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST PANOLA PEOPLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/19/holiday-open-house-downtown-batesville/" title="Permalink to Holiday Open House Downtown Batesville" rel="bookmark">Holiday Open House Downtown Batesville</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/17/batesville-beauties-at-dsu/" title="Permalink to Batesville Beauties at Delta State" rel="bookmark">Batesville Beauties at Delta State</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/12/diaper-bank-event-in-sardis/" title="Permalink to Diaper Bank Event in Sardis" rel="bookmark">Diaper Bank Event in Sardis</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/12/cte-student-of-month/" title="Permalink to CTE Student of Month" rel="bookmark">CTE Student of Month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/11/12/circuit-judge-murphey-on-bar-complaint-tribunal/" title="Permalink to Circuit Judge Murphey  on Bar Complaint Tribunal" rel="bookmark">Circuit Judge Murphey  on Bar Complaint Tribunal</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://panolian.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://panolian.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://panolian.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://panolian.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
              							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://panolian.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://panolian.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
              								<li><a href="https://panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Panolian</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287316"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/plugins.js?1601263585"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/main.js?1603400490"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panolian.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panolian.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/panolian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://panolian.com/wp-includes/js/thickbox/thickbox.js?m=1604003715g'></script>
<script src='https://www.panolian.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://panolian.com/wp-includes/js/hoverintent-js.min.js?m=1604003715g'></script>
<script src='https://panolian.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/panolian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panolian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://panolian.com/wp-includes/js/wp-embed.min.js?m=1604003715g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'175577570',post:'273644',tz:'-6',srv:'panolian.com'} ]);
	_stq.push([ 'clickTrackerInit', '175577570', '273644' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//panolian.disqus.com/count.js" async></script>
            </body>
</html>