<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Boys &amp; Girls Club on outs with county - The Panolian | The Panolian</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.panolian.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592989693" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni/media/css/normalize.css?1592989693" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni/media/css/base.css?1593792254" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/style.css?1593786571" />

        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592989693"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/favicon-panolian.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boys &amp; Girls Club on outs with county - The Panolian" />
<meta property="og:description" content="Unless the CEO of the Boys &amp; Girls Clubs of the Mississippi Delta can convince the City of Batesville to restore funding to the local branch, the group may leave the city. Funding for BGC from Panola County is now in jeopardy after a meeting with the supervisors last week. Without  financial support, nor public &hellip;" />
<meta property="og:url" content="https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/" />
<meta property="og:site_name" content="The Panolian" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-21T22:00:38-05:00" />
<meta property="article:modified_time" content="2020-07-21T21:55:56-05:00" />
<meta property="og:updated_time" content="2020-07-21T21:55:56-05:00" />
<meta property="og:image" content="https://panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
<meta property="og:image:secure_url" content="https://panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
<meta property="og:image:width" content="1512" />
<meta property="og:image:height" content="793" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Unless the CEO of the Boys &amp; Girls Clubs of the Mississippi Delta can convince the City of Batesville to restore funding to the local branch, the group may leave the city. Funding for BGC from Panola County is now in jeopardy after a meeting with the supervisors last week. Without  financial support, nor public [&hellip;]" />
<meta name="twitter:title" content="Boys &amp; Girls Club on outs with county - The Panolian" />
<meta name="twitter:image" content="https://www.panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panolian.com/#website","url":"https://panolian.com/","name":"The Panolian","potentialAction":{"@type":"SearchAction","target":"https://panolian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/#webpage","url":"https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/","inLanguage":"en-US","name":"Boys &amp; Girls Club on outs with county - The Panolian","isPartOf":{"@id":"https://panolian.com/#website"},"datePublished":"2020-07-21T22:00:38-05:00","dateModified":"2020-07-21T21:55:56-05:00","author":{"@id":"https://panolian.com/#/schema/person/c39437ea731e6528c1225158aca0fef0"}},{"@type":["Person"],"@id":"https://panolian.com/#/schema/person/c39437ea731e6528c1225158aca0fef0","name":"Jeremy Weldon","image":{"@type":"ImageObject","@id":"https://panolian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/649cad9ebb849742b03d8ccacdd95f83?s=96&d=mm&r=pg","caption":"Jeremy Weldon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.panolian.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panolian &raquo; Boys &#038; Girls Club on outs with county Comments Feed" href="https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/panolian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://panolian.com/_static/??-eJxljNsKQEAURX/IOA0RD/It5lKOuckZMX9vUqS87dZeLThWhl7aXWkCSQRqohll8FQ69GUmBXyVhSDm34hwvuNv3SGkCMIGaZhFsU1bAorJ6qc7uoE3Pe9q3lb8Am7EMPo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.panolian.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.panolian.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://panolian.com/wp-includes/css/admin-bar.min.css?m=1591831621g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.panolian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panolian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.panolian.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.panolian.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.panolian.com/wp-content/themes/2016-bni/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.panolian.com/wp-content/themes/2016-batesville-child/style.css?ver=1592989693' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.panolian.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://panolian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://panolian.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831621g'></script>
<link rel='https://api.w.org/' href='https://panolian.com/wp-json/' />
<link rel='shortlink' href='https://panolian.com/?p=272176' />
<link rel="alternate" type="application/json+oembed" href="https://panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanolian.com%2F2020%2F07%2F21%2Fboys-girls-club-on-outs-with-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpanolian.com%2F2020%2F07%2F21%2Fboys-girls-club-on-outs-with-county%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127416548-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-127416548-1');
</script>
				
<script type="text/javascript">
loggedin = false;
</script>


				<script type="text/javascript" src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/jtymwQ80I_JzZKzIGQzTIljikVl3J1qyMzs5vI6NlHSzbaflgmaZ7cvFjNsrPXiQbdlGmjWpEMVuUg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

			googletag.defineSlot('/1613683/BTS-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/BTS-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/BTS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/BTS-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/BTS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/BTS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "batesville-news");
    
          googletag.pubads().setTargeting("pageurl", "/2020/07/21/boys-girls-club-on-outs-with");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/BTS-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/BTS-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/BTS-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/BTS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/BTS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/BTS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/BTS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/BTS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/BTS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/BTS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/BTS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/BTS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/BTS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/BTS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/BTS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/BTS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/BTS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/BTS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/BTS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/BTS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/BTS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/BTS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/BTS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/BTS-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_g36mdq6mggloxynz3hoh2smgn4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://panolian.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://panolian.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
			<li><a href="https://panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://panolian.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://panolian.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
  <li><a href="https://panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
  <li><a href="https://marketplace.panolian.com/Adhunter/Panolian/" title="" rel="nofollow">Classifieds</a></li>
  <li><a href="https://panolian.com/category/batesville-beyond" title="" rel="nofollow">Batesville &amp; Beyond</a></li>
	<li><a href="https://subscriptions.panolian.com/CircStore/Account/Login?vendor=DirXion&prodId=TP">E-Edition</a></li>
	<li><a href="http://1180.newstogo.us/editionviewer/default.aspx?Edition=a2f89c13-2045-4249-bb79-3b3ccc8d88b1">Special Sections</a></li>
</ul>							<p class="date">
								July 21, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-201" title="thunderstorm with rain" style="font-size: 2em;">
			       <span class="m1mw_temp">77&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://panolian.com">
									<img src="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/logo-panolian.png" alt="The Panolian" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://panolian.com">
									<img class="logo" class="logo" src="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/logo-panolian.png" alt="The Panolian" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://panolian.com">Home</a></li>

	<li class="news "><a href="https://panolian.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://panolian.com/category/news/batesville-news/" title="" rel="bookmark">Batesville</a></li>
							<li><a href="https://panolian.com/category/news/panola-county-news/" title="" rel="bookmark">Panola County</a></li>
							<li><a href="https://panolian.com/category/news/school-news/" title="" rel="bookmark">School</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<h3><a href="https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/" rel="bookmark" title="Boys &#038; Girls Club on outs with county">Boys &#038; Girls Club on outs with county</a></h3>										
							<h4 class="date">Tuesday, July 21, 2020 5:00 pm</h4>
							<p>Unless the CEO of the Boys &amp; Girls Clubs of the Mississippi Delta can convince the City of Batesville to restore funding to the local&nbsp;... 
								<span class="meta">
									<a href="https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://panolian.com/2020/07/21/panola-county-is-included-in-governor-tate-reeves-extended-safe-return-order/" rel="bookmark" title="Panola County is Included in Governor Tate Reeves Extended Safe Return Order">Panola County is Included in Governor Tate Reeves Extended Safe Return Order</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panolian.com/2020/07/20/local-experts-speak-on-national-coin-shortage/" rel="bookmark" title="Local experts speak on national coin shortage">Local experts speak on national coin shortage</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panolian.com/2020/07/19/792-new-cases-10-new-deaths-of-covid-19-in-mississippi/" rel="bookmark" title="792 new cases, 10 new deaths of COVID-19 in Mississippi">792 new cases, 10 new deaths of COVID-19 in Mississippi</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>

	<li class="sports"><a href="https://panolian.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://panolian.com/category/sports/schools/" title="" rel="bookmark">Schools</a>
									<ul>
											<li><a href="https://panolian.com/category/sports/schools/south-panola" title="" rel="bookmark">South Panola</a></li>
											<li><a href="https://panolian.com/category/sports/schools/north-panola" title="" rel="bookmark">North Panola</a></li>
											<li><a href="https://panolian.com/category/sports/schools/north-delta" title="" rel="bookmark">North Delta</a></li>
										</ul>
							</li>
            </ul>

            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://panolian.com/2020/07/14/release-from-mhsaa-sets-fall-sports-start-dates/" rel="bookmark" title="Release from MHSAA sets fall sports start dates">Release from MHSAA sets fall sports start dates</a></h3>										
							<h4 class="date">Tuesday, July 14, 2020 3:35 pm</h4>
							<p>Per MHSAA Executive Committee vote Tuesday, the start of the Fall Sports season is delayed two weeks. Practice for volleyball, cross country and swim starts&nbsp;... 
								<span class="meta">
									<a href="https://panolian.com/2020/07/14/release-from-mhsaa-sets-fall-sports-start-dates/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://panolian.com/2020/07/14/release-from-mhsaa-sets-fall-sports-start-dates/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://panolian.com/2020/07/11/direct-reality-is-not-good-says-sec-commissioner-about-2020-football/" rel="bookmark" title="&#8216;Direct reality is not good&#8217; says SEC commissioner about 2020 football">&#8216;Direct reality is not good&#8217; says SEC commissioner about 2020 football</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panolian.com/2020/07/07/today-in-history-7-08-20/" rel="bookmark" title="Today in History 7/08/20">Today in History 7/08/20</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://panolian.com/2020/07/06/today-in-history-7-06-20/" rel="bookmark" title="Today in History 7/06/20">Today in History 7/06/20</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="obits"><a href="https://panolian.com/category/obituaries/">Obits</a></li>

	<li class="opinion"><a href="https://panolian.com/category/opinion/">Opinion</a>
			</li>

	<li class="lifestyles"><a href="https://panolian.com/category/lifestyles/">Panola People</a></li>

	<li class="crime"><a href="https://panolian.com/category/crime/">Crime</a></li>

		


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://panolian.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Panolian..." onfocus="if(this.value=='Search The Panolian...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Panolian...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=1011'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Boys &#038; Girls Club on outs with county</h2>

										<div class="byline">
											
											<a href="https://panolian.com/author/jeremy.weldon/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/649cad9ebb849742b03d8ccacdd95f83?s=120&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/649cad9ebb849742b03d8ccacdd95f83?s=240&#038;d=mm&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://panolian.com/author/jeremy-weldon/" rel="bookmark">Jeremy Weldon</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jeremy.weldon@panolian.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 5:00 pm Tuesday, July 21, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Boys & Girls Club on outs with county. Unless the CEO of the Boys & Girls Clubs of the Mississippi Delta can convince the City of Batesville to restore funding to the local branch, the group may leave the city. Funding for BGC from Panola County is now in jeopardy after a meeting with the supervisors last week.\r\nWithout\u00a0 financial support, nor public backing, from neither the city nor county, the club\u2019s future in Batesville is dim at best. Some civic groups have also cut their contributions to the Batesville club.\r\nDavid Dallas, who heads the nine-club organization, was at Monday\u2019s meeting of the board of supervisors, along with Alina King, director of the Batesville branch.\r\nKing was on the agenda to update the board about club activities and ask the supervisors to again include BGC in the upcoming budget for fiscal year 2020-21.\r\nKing said the club has been unable to offer programs at the site (corner of Hwy. 51S and Eureka Rd.) because of the coronavirus pandemic, but food distribution and virtual programming has been made available by the organization. She did not say how many Batesville children have been involved with the virtual outreaches.\r\nBoard president Cole Flint (Dist. 5) told King the board did not want to hear updates about club activities, and would not discuss any funding, until after the BGC goes before the Batesville Mayor and Board of Aldermen.\r\n\u201cThe City of Batesville opting out last year, in my opinion, put the nail in the coffin for the Boys and Girls Club. I hope we can find another organization to come in here and service the children of this community,\u201d Flint said.\r\nThe BGC building is owned jointly by the county and city and the two boards share maintenance costs. Batesville aldermen last year voted to withhold the funding they have provided the club for years, mostly because they were unhappy to have the Batesville club aligned with the Mississippi Delta clubs.\r\nAldermen, at the time, said they believed the success of fundraising and local government support of the Batesville club was being used to support those smaller, more rural clubs.\r\nThe major blow to the club\u2019s support came when longtime director Dennis Hoskins was replaced during the re-organization. Batesville contributors and elected officials were wary of the merger and loss of autonomy, but were willing to back the move, trusting Hoskins and other locals serving on the board of directors to steer the club and grow its outreach.\r\nMany local supporters of the club, including businesses and civic groups, withdrew their active support from the Batesville BGC when Hoskins was replaced.\r\nBesides Batesville, the other clubs in the Mississippi Delta district are Clarksdale, Greenwood, Grenada, Itta Bena, Jonestown, Lexington, Tunica, and Yazoo City.\u00a0 Dallas said last year that Batesville could not be operated as an independent club, and that joining the clubs created more opportunities for funding from a broader range of sources.\r\nAt last Monday\u2019s meeting Flint told King he appreciated her presentation, but he only wanted to talk with Dallas, making clear the other board members were also displeased with the current layout for the Batesville club.\r\n\u201cWe\u2019ve all had complaints, and families are upset because there\u2019s no programs for the kids the way it used to be,\u201d he said.\r\n\u201cSince Boys and Girls came under the Mississippi Delta it\u2019s been the most unorganized and terrible situation we\u2019ve been in with our Boys and Girls Club, hands down,\u201d Flint said. \u201cThere are no programs anymore, and when you lost your funding with the City of Batesville everything went down.\u201d\r\n\u201cUntil you go back and get (city funding) you aren\u2019t going to get anything from us. We will put a lock on the door of our building. We should have done it last year,\u201d he said. COVID-19 severely limited the scope of the BGC, Flint acknowledged, but said that pre-pandemic participation rates at the club had been falling since Batesville was included with the Delta district.\r\nDallas and King are expected to be on the agenda at a Batesville city board meeting in the next month, and return to a supervisors\u2019 meeting for more funding discussion at a later date.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d2d38948c4665cec2d5e5cc8251921bf&postHash=f831cd8bc78aeaa9a707af0e1626c3b2&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Unless the CEO of the Boys &amp; Girls Clubs of the Mississippi Delta can convince the City of Batesville to restore funding to the local branch, the group may leave the city. Funding for BGC from Panola County is now in jeopardy after a meeting with the supervisors last week.</p>
<p>Without<span class="Apple-converted-space">  </span>financial support, nor public backing, from neither the city nor county, the club’s future in Batesville is dim at best. Some civic groups have also cut their contributions to the Batesville club.</p>
<p>David Dallas, who heads the nine-club organization, was at Monday’s meeting of the board of supervisors, along with Alina King, director of the Batesville branch.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p>King was on the agenda to update the board about club activities and ask the supervisors to again include BGC in the upcoming budget for fiscal year 2020-21.</p>
<p>King said the club has been unable to offer programs at the site (corner of Hwy. 51S and Eureka Rd.) because of the coronavirus pandemic, but food distribution and virtual programming has been made available by the organization. She did not say how many Batesville children have been involved with the virtual outreaches.</p>
<p>Board president Cole Flint (Dist. 5) told King the board did not want to hear updates about club activities, and would not discuss any funding, until after the BGC goes before the Batesville Mayor and Board of Aldermen.</p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div><p>“The City of Batesville opting out last year, in my opinion, put the nail in the coffin for the Boys and Girls Club. I hope we can find another organization to come in here and service the children of this community,” Flint said.</p>
<p>The BGC building is owned jointly by the county and city and the two boards share maintenance costs. Batesville aldermen last year voted to withhold the funding they have provided the club for years, mostly because they were unhappy to have the Batesville club aligned with the Mississippi Delta clubs.</p>
<p>Aldermen, at the time, said they believed the success of fundraising and local government support of the Batesville club was being used to support those smaller, more rural clubs.</p>
<p>The major blow to the club’s support came when longtime director Dennis Hoskins was replaced during the re-organization. Batesville contributors and elected officials were wary of the merger and loss of autonomy, but were willing to back the move, trusting Hoskins and other locals serving on the board of directors to steer the club and grow its outreach.</p>
<div id='mydfpad2' class='ad300x ad'>
											<div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
											<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
											</script>
											</div>
											</div><p>Many local supporters of the club, including businesses and civic groups, withdrew their active support from the Batesville BGC when Hoskins was replaced.</p>
<p>Besides Batesville, the other clubs in the Mississippi Delta district are Clarksdale, Greenwood, Grenada, Itta Bena, Jonestown, Lexington, Tunica, and Yazoo City.<span class="Apple-converted-space">  </span>Dallas said last year that Batesville could not be operated as an independent club, and that joining the clubs created more opportunities for funding from a broader range of sources.</p>
<p>At last Monday’s meeting Flint told King he appreciated her presentation, but he only wanted to talk with Dallas, making clear the other board members were also displeased with the current layout for the Batesville club.</p>
<p>“We’ve all had complaints, and families are upset because there’s no programs for the kids the way it used to be,” he said.</p>
<p>“Since Boys and Girls came under the Mississippi Delta it’s been the most unorganized and terrible situation we’ve been in with our Boys and Girls Club, hands down,” Flint said. “There are no programs anymore, and when you lost your funding with the City of Batesville everything went down.”</p>
<p>“Until you go back and get (city funding) you aren’t going to get anything from us. We will put a lock on the door of our building. We should have done it last year,” he said. COVID-19 severely limited the scope of the BGC, Flint acknowledged, but said that pre-pandemic participation rates at the club had been falling since Batesville was included with the Delta district.</p>
<p>Dallas and King are expected to be on the agenda at a Batesville city board meeting in the next month, and return to a supervisors’ meeting for more funding discussion at a later date.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://panolian.com/2020/07/17/crown-expansion-adding-60-new-jobs/">Crown expansion adding 60 new jobs</a></h4>
          <p>Batesville packaging company Crown Cork and Seal is reopening a manufacturing line to support an increase in demand. The project... <a href="https://panolian.com/2020/07/17/crown-expansion-adding-60-new-jobs/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134173"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/';
	this.page.identifier = '272176 https://panolian.com/?p=272176';
	this.page.title = 'Boys &amp; Girls Club on outs with county - The Panolian';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//panolian.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/21/boys-girls-club-on-outs-with-county/" title="Permalink to Boys &#038; Girls Club on outs with county" rel="bookmark">Boys &#038; Girls Club on outs with county</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/20/local-experts-speak-on-national-coin-shortage/" title="Permalink to Local experts speak on national coin shortage" rel="bookmark">Local experts speak on national coin shortage</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/19/792-new-cases-10-new-deaths-of-covid-19-in-mississippi/" title="Permalink to 792 new cases, 10 new deaths of COVID-19 in Mississippi" rel="bookmark">792 new cases, 10 new deaths of COVID-19 in Mississippi</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/15/annual-yard-sale-set-for-july-31/" title="Permalink to Annual yard sale set for July 31" rel="bookmark">Annual yard sale set for July 31</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/15/franklin-interim-chief-in-sardis/" title="Permalink to Franklin interim chief in Sardis" rel="bookmark">Franklin interim chief in Sardis</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_944631304"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_944631304');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/4/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/14/release-from-mhsaa-sets-fall-sports-start-dates/" title="Permalink to Release from MHSAA sets fall sports start dates" rel="bookmark">Release from MHSAA sets fall sports start dates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/11/direct-reality-is-not-good-says-sec-commissioner-about-2020-football/" title="Permalink to &#8216;Direct reality is not good&#8217; says SEC commissioner about 2020 football" rel="bookmark">&#8216;Direct reality is not good&#8217; says SEC commissioner about 2020 football</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/07/today-in-history-7-08-20/" title="Permalink to Today in History 7/08/20" rel="bookmark">Today in History 7/08/20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/06/today-in-history-7-06-20/" title="Permalink to Today in History 7/06/20" rel="bookmark">Today in History 7/06/20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/05/ole-miss-ad-explains-rebels-football-scheduling-with-g5-programs/" title="Permalink to Ole Miss AD explains Rebels&#8217; football scheduling with G5 programs" rel="bookmark">Ole Miss AD explains Rebels&#8217; football scheduling with G5 programs</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST PANOLA PEOPLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/21/dr-david-balls-surprise-celebration-photo-gallery/" title="Permalink to Dr. David Ball&#8217;s Surprise Celebration &#8211; Photo Gallery" rel="bookmark">Dr. David Ball&#8217;s Surprise Celebration &#8211; Photo Gallery</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/15/get-a-haircut-and-make-someone-smile/" title="Permalink to Get a haircut and make someone smile" rel="bookmark">Get a haircut and make someone smile</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/15/looking-to-the-sky-for-relaxing-moments-amid-troubles/" title="Permalink to Looking to the sky for relaxing moments amid troubles" rel="bookmark">Looking to the sky for relaxing moments amid troubles</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/07/11/what-a-cashless-society-would-really-mean/" title="Permalink to What a cashless society would really mean" rel="bookmark">What a cashless society would really mean</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://panolian.com/2020/06/25/bailey-byers-vows-exchanged-june-6/" title="Permalink to Bailey-Byers vows exchanged June 6" rel="bookmark">Bailey-Byers vows exchanged June 6</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://panolian.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://panolian.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://panolian.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://panolian.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
              							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://panolian.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://panolian.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
              								<li><a href="https://panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Panolian</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/plugins.js?1592989693"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/main.js?1592989693"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panolian.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panolian.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/panolian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://panolian.com/wp-includes/js/thickbox/thickbox.js?m=1591831621g'></script>
<script src='https://www.panolian.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/panolian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.panolian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://panolian.com/wp-includes/js/wp-embed.min.js?m=1591831622g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'175577570',post:'272176',tz:'-5',srv:'panolian.com'} ]);
	_stq.push([ 'clickTrackerInit', '175577570', '272176' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//panolian.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":438,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>